Ascio System Outage
Incident Report for Ascio
Resolved
All affected services have been restored and are running fine again.
Posted Nov 11, 2024 - 08:05 UTC
Monitoring
Our engineering team has identified the underlying issue and implemented a fix.
The affected services are up and running again and we are closely monitoring them.
Posted Nov 11, 2024 - 07:29 UTC
Investigating
We are currently experiencing an outage of Ascio's core services, which is affecting several components.
Our engineers are working relentlessly to resolve the issues.
Posted Nov 11, 2024 - 07:10 UTC
This incident affected: APIs (Ascio API), Control Panels (Reseller Control Panel), and DNS (DNS).