Ascio - Test environment down

Incident Report for Ascio

Resolved

The Ascio test environment and all related services have been restored.
Posted Feb 07, 2025 - 21:34 UTC

Monitoring

The issue has been identified and a fix was implemented.
We continue to monitor the situation for some time.
Posted Feb 07, 2025 - 14:10 UTC

Investigating

The Ascio test environment is currently unavailable due to an unexpected outage. All services hosted in the test environment are affected.
Our team is actively investigating the issue and working to restore services.

We’ll provide updates as soon as we have more information.

Thank you for your patience during this disruption. We apologize for any inconvenience.
Posted Feb 07, 2025 - 09:24 UTC